Reviews by Alex

5

K-Lite Mega Codec Pack 4.4.2
on 22 December 2008 , reviewed by: Alex

# 1

Have been using for years. Great Package!!
I found a problem in the recent versions up to current with getting an error "Incorrect BASS.DLL version (2.3 is required)" when playing *.aac files only (playback is OK once you dismiss the error message).
The library for bass_flac.dll is version 2.3 and needs to be updated to 2.4 to work with aac files.

Download : BASSFLAC 2.4
From : http://www.un4seen.com/
File Need: bassflac.dll

Copy to : C:\Program Files\K-Lite Codec Pack\filters
Delete old : bass_flac.dll
Rename : bassflac.dll to bass_flac.dll

name:

email:

comment:

Question: what is the second word?
In order to prevent spam, please answer the question.

Reply


VERRYYY IMPORTANTTT!!!!!!! If it doesn't work, go to Microsoft store and press on Library and update it :)
1.3.1-103 compile may give unpredicted results encoding from FLAC. Roll back to 1.3.1-93 version now!
Best of the best !!
view more »

Codecs.com is known also as Free-Codecs.com. All website reviews, graphics, design and logo are Copyright © 2004-2022 Codecs.com